双手数据

  <曲目总共键数="30" 我弹了 曲目总共键数中的="30" 弹错键数目="8" 我的按键数="44" 最长连击数="16" speed-integral="3000" 得分="7684" user-held-time="13978887" possible-held-time="16000008" summed-held-time="16000008" in-practice-mode="1" practice-overage-time="10401512" 时间="2018-七月-11 20:29:48" />
         <曲目总共键数="30" 我弹了 曲目总共键数中的="30" 弹错键数目="15" 我的按键数="54" 最长连击数="10" speed-integral="3000" 得分="6024" user-held-time="14554416" possible-held-time="16000008" summed-held-time="16000008" in-practice-mode="1" practice-overage-time="14545090" 时间="2018-七月-11 20:30:29" />
         <曲目总共键数="30" 我弹了 曲目总共键数中的="30" 弹错键数目="11" 我的按键数="52" 最长连击数="14" speed-integral="3000" 得分="7025" user-held-time="14561477" possible-held-time="16000008" summed-held-time="16000008" in-practice-mode="1" practice-overage-time="11020063" 时间="2018-七月-11 20:31:09" />
         <曲目总共键数="30" 我弹了 曲目总共键数中的="30" 弹错键数目="11" 我的按键数="51" 最长连击数="11" speed-integral="3000" 得分="7035" user-held-time="14628353" possible-held-time="16000008" summed-held-time="16000008" in-practice-mode="1" practice-overage-time="18737542" 时间="2018-七月-11 20:32:37" />
         <曲目总共键数="30" 我弹了 曲目总共键数中的="30" 弹错键数目="4" 我的按键数="42" 最长连击数="22" speed-integral="3000" 得分="8729" user-held-time="14266658" possible-held-time="16000008" summed-held-time="16000008" in-practice-mode="1" practice-overage-time="10719285" 时间="2018-七月-11 20:33:15" />
         <曲目总共键数="30" 我弹了 曲目总共键数中的="30" 弹错键数目="13" 我的按键数="46" 最长连击数="18" speed-integral="3000" 得分="6493" user-held-time="14359124" possible-held-time="16000008" summed-held-time="16000008" in-practice-mode="1" practice-overage-time="11236686" 时间="2018-七月-11 20:33:54" />
         <曲目总共键数="30" 我弹了 曲目总共键数中的="30" 弹错键数目="7" 我的按键数="47" 最长连击数="12" speed-integral="3000" 得分="7949" user-held-time="14078414" possible-held-time="16000008" summed-held-time="16000008" in-practice-mode="1" practice-overage-time="9348646" 时间="2018-七月-11 20:35:20" />
         <曲目总共键数="30" 我弹了 曲目总共键数中的="30" 弹错键数目="10" 我的按键数="48" 最长连击数="9" speed-integral="3000" 得分="7165" user-held-time="13861653" possible-held-time="16000008" summed-held-time="16000008" in-practice-mode="1" practice-overage-time="18371627" 时间="2018-七月-11 20:36:25" />
         <曲目总共键数="30" 我弹了 曲目总共键数中的="30" 弹错键数目="53" 我的按键数="92" 最长连击数="17" speed-integral="3000" 得分="2015" user-held-time="12899916" possible-held-time="16000008" summed-held-time="16000008" in-practice-mode="1" practice-overage-time="13296403" 时间="2018-七月-11 20:37:10" />
         <曲目总共键数="30" 我弹了 曲目总共键数中的="30" 弹错键数目="3" 我的按键数="37" 最长连击数="22" speed-integral="3000" 得分="8690" user-held-time="12422078" possible-held-time="16000008" summed-held-time="16000008" in-practice-mode="1" practice-overage-time="8011005" 时间="2018-七月-11 20:38:01" />
         <曲目总共键数="30" 我弹了 曲目总共键数中的="30" 弹错键数目="29" 我的按键数="80" 最长连击数="12" speed-integral="3000" 得分="2309" user-held-time="13182388" possible-held-time="16000008" summed-held-time="16000008" in-practice-mode="1" practice-overage-time="27860654" 时间="2018-七月-11 20:38:55" />
         <曲目总共键数="30" 我弹了 曲目总共键数中的="30" 弹错键数目="8" 我的按键数="49" 最长连击数="19" speed-integral="3000" 得分="7874" user-held-time="15195718" possible-held-time="16000008" summed-held-time="16000008" in-practice-mode="1" practice-overage-time="10584730" 时间="2018-七月-11 20:48:33" />
         <曲目总共键数="30" 我弹了 曲目总共键数中的="30" 弹错键数目="2" 我的按键数="35" 最长连击数="12" speed-integral="3000" 得分="9021" user-held-time="12937052" possible-held-time="16000008" summed-held-time="16000008" in-practice-mode="1" practice-overage-time="12757381" 时间="2018-七月-11 20:49:12" />

右手数据

      <曲目总共键数="28" 我弹了 曲目总共键数中的="28" 弹错键数目="12" 我的按键数="46" 最长连击数="11" speed-integral="2800" 得分="6200" user-held-time="11235362" possible-held-time="14666674" summed-held-time="14666674" in-practice-mode="1" practice-overage-time="22559136" 时间="2018-七月-11 20:29:10" />
         <曲目总共键数="28" 我弹了 曲目总共键数中的="28" 弹错键数目="20" 我的按键数="56" 最长连击数="8" speed-integral="2800" 得分="4412" user-held-time="13316628" possible-held-time="14666674" summed-held-time="14666674" in-practice-mode="1" practice-overage-time="15979703" 时间="2018-七月-11 20:31:53" />

节奏双手

    <曲目总共键数="30" 我弹了 曲目总共键数中的="19" 弹错键数目="13" 我的按键数="43" 最长连击数="9" speed-integral="3000" 得分="4401" user-held-time="7878978" possible-held-time="16000008" summed-held-time="16000008" in-practice-mode="0" recital="1" 时间="2018-七月-11 20:41:03" />

标签: none

仅有一条评论

  1. suijishu suijishu

    .版本 2

    .程序集 窗口程序集_启动窗口
    .程序集变量 随机数, 整数型
    .程序集变量 是否开始, 逻辑型
    .程序集变量 检查啊, 逻辑型

    .子程序 _按钮1_被单击

    是否开始 = 真
    .如果真 (检查啊 = 真)
    .如果 (编辑框1.内容 = 到文本 (随机数))
    标签2.标题 = “你猜对了”
    编辑框1.可视 = 假
    .否则
    标签2.标题 = “你猜错了”
    编辑框1.可视 = 假
    .如果结束
    按钮1.标题 = “开始”
    是否开始 = 假

    .如果真结束

    .如果真 (是否开始 = 真)
    随机数 = 取随机数 (0, 9)
    标签1.标题 = 到文本 (随机数)
    编辑框1.可视 = 真
    按钮1.标题 = “确认”
    检查啊 = 真
    是否开始 = 假

    .如果真结束

    .子程序 __启动窗口_创建完毕

    检查啊 = 假

添加新评论